
3 payments of €108.95 with Klarna and PayPal
€8.00 delivery fee
Delivery Tuesday, Oct 27
if you order within 0 minPossible delivery delays
Due to transport strikes, deliveries may be delayed by a few days compared to the estimated date.
In stock
Purchase protected by commercioVirtuoso
4.3 from 3,364 reviewsTrustpilot(opens in a new tab)If your item doesn't arrive or isn't as described, we guarantee your refund. Over 1,000,000 products delivered. How the guarantee works
Sign up on commercioVirtuoso.it to get free delivery on your first eligible order. Create an account now →
This product is shipped from Italy. If you buy from multiple sellers, the overall shipping fee is calculated at checkout.
Pay in 3 interest-free instalments on orders over €50. Available with Scalapay and PayPal.
| Today | In 1 month | In 2 months |
|---|---|---|
| €108.95 | €108.95 | €108.95 |
Possible delivery delays
Due to transport strikes, deliveries may be delayed by a few days compared to the estimated date.
Delivery times are estimated from this seller’s last 20 shipments. Delivery is on business days only; the order ships on the first business day after you place it.
You have 15 days from delivery to return this product. Returns are guaranteed and you’ll get a return shipping label.
To start a return you need a registered account: guest-only purchases can’t open a return until the order is linked to your profile.
With an active account, go to My orders and select the order to return items from.
More on returns and refunds →Your purchases on commercioVirtuoso.it are covered by the marketplace guarantee. We also work to protect your data and privacy with payment systems that encrypt your details in transit. We never share your card data with third parties and we safeguard your personal data.
Why does this product have a 50% sustainability index? How the index works
Italian seller
Sold by a local business
Shipped from Italy
Lower delivery-related CO₂
| Caratteristiche di gestione | |
| Tipo interruttore | Gestito |
| Livello del commutatore | L2+ |
| Supporto qualità del servizio (QoS) | Sì |
| Gestito in Cloud | Sì |
| Configurazione dei parametri di localizzazione (CLI) | Sì |
| Registro evento di sistema | Sì |
| Supporto MIB | RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213 |
| Connettività | |
| Quantità di porte RJ-45 | 8 |
| Tipo di porte RJ-45 | 2.5G Ethernet (100/1000/2500) |
| Quantità di porte 2.5G Ethernet (rame) | 8 |
| Quantità di moduli SFP installati | 0 |
| Quantità di moduli SFP+ installati | 0 |
| Quantità di slot del modulo SFP+ | 2 |
| Console port | RJ-45/micro-USB |
| Connettore di alimentazione | Jack di ingresso AC |
| Collegamento in rete | |
| Standard di rete | IEEE 802.1D, IEEE 802.1s, IEEE 802.1w |
| Supporto 10G | Sì |
| Mirroring della porta | Sì |
| Routing IP | Sì |
| Velocità trasferimento Ethernet LAN | 100,1000,2500 Mbit/s |
| VLAN support | Sì |
| Caratteristiche della LAN virtuale | MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN |
| Numero di VLA | 4000 |
| Trasmissione dati | |
| Dimensioni tavola MAC | 16000 voci |
| Capacità di commutazione | 80 Gbit/s |
| tasso di inoltro | 59,52 Mpps |
| Instradamento statico | Sì |
| Numero di instradamenti statici | 48 |
| Numero di interfacce IP | 16 |
| Supporto Jumbo Frames | Sì |
| Frame Jumbo | 9000 |
| Buffer di memoria di pacchetto | 12 MB |
| Sicurezza | |
| Caratteristiche DHCP | DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
| Lista di controllo accesso (ACL) | Sì |
| Funzione IGMP snooping | Sì |
| Algoritmi di pianificazione di coda | SP, WRR+SP, Weighted Round Robin (WRR) |
| Funzioni Multicast | |
| Supporto multicast | Sì |
| Snooping del Multicast listener discovery (MLD) | Y |
| Protocolli | |
| Protocolli di gestione | SNMPv1/v2c/v3, SNTP |
| Protocollo di registrazione GARP VLAN (GVRP) | Sì |
| Design | |
| Montaggio rack | Sì |
| Fattore di forma | 1U |
| Colore del prodotto | Nero |
| Indicatori LED | Sì |
| Numero di ventole | 2 ventola(e) |
| Prestazione | |
| Fanless | Sì |
| Gestione energetica | |
| Alimentazione | AC |
| Fonte di alimentazione inclusa | Sì |
| Tensione di ingresso AC | 100 - 240 V |
| Frequenza di ingresso AC | 50/60 Hz |
| Consumi | 15 W |
| Condizioni ambientali | |
| Intervallo temperatura di funzionamento | 0 - 50 °C |
| Intervallo di temperatura | -40 - 70 °C |
| Range di umidità di funzionamento | 10 - 90% |
| Umidità | 5 - 90% |
| Dissipazione del calore | 51,18 BTU/h |
| Dimensioni e peso | |
| Larghezza | 294 mm |
| Profondità | 180 mm |
| Altezza | 44 mm |
| Contenuto dell'imballo | |
| Cavi inclusi | AC |
| Guida rapida | Sì |
| Dati su imballaggio | |
| Tipo di imballo | Scatola |
| Larghezza imballo | 528 mm |
| Profondità imballo | 250 mm |
| Altezza imballo | 80 mm |
| Peso dell'imballo | 2,84 kg |
| Dati logistici | |
| Codice del Sistema Armonizzato (SA) | 85176990 |